Pushback issue


#1

I was trying to fly the UPS 757 out of SDF but I can’t push back from the gate, the pushback button did not work.


#2

In the future report issues in #support

Edit: looks like you beat me to it Seb.


#3

Can you reproduce the issue with any other aircraft? Does it happen after a restart?


#4

I will try it hold on


#5

It worked in the delta 737 I’m going to try restarting the app and using the 757


#6

Just tried the 757 and it didn’t work


#7

I recommend you reinstall the app. Sounds like there was some error when you downloaded the 757.


#8

That didn’t work still having the same problem


#9

Okay… give me some time to set my bird down and i’ll check :)


#10

I’ve just had a shot at this and there does seem to be an issue but it does pushback, just very slowly and only with the engines off.


#11

Okay I’ll wait for @schyllberg to get back to me, see what he says


#12

I’m trying right now @ KOAK. UPS Apron, seems to be working fine for me. It does take a little longer for it to pick up speed however.


#13

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.